Bé-A-Bd do Mac

uando seu Mac termina

de carregar o sistema

operacional, a primeira
coisa que vocé vé é o Finder e o
desktop. Os recém-chegados ao
mundo Mac - e também muitos
veteranos - perguntam: “Qual a
diferenca entre os dois? Onde
acaba um e comeca o outro?”
Isso é mais ou menos a mesma
coisa que perguntar qual é a dife-
renca entre Sivuca e Hermeto
Pascoal ou entre Burle Marx e
Jorge Amado. Da para confundir,
vocé até hoje pode ndo saber
quem é quem, mas definitiva-
mente sdo coisas diferentes.
A confusdo entre Finder e desk-
top tem um motivo bem razoa-
vel: eles estdo juntos o tempo
todo. O Finder é o software que
roda permanentemente junto com
0 sistema operacional e que vocé
usa para lidar com pastas, arqui-
vos ou discos no disco rigido ou
no desktop (ih, olha a mistureba
ai de novo!). O Finder tem esse
nome porque é feito justamente
para que vocé “se ache” no sis-
tema operacional. E quem da
acesso a tudo o que esta contido
nos HDs, redes e discos externos
mundo afora. O desktop tem sig-
nificado duplo. A principio, é o
ambiente visual em que operam
todos os programas do Mac (Fin-
der incluso) e deriva do termo
em inglés desktop metaphor, que
faz referéncia ao fato de o sis-
tema usar metéforas de escri-
torio (folha de papel, lixeira, pas-
tas). No dia-a-dia, desktop é
apenas a area do fundo da tela,
que fica por tras de tudo - o
“tampo da mesa”.
Para explicar melhor como fun-
ciona isso tudo, bolamos um es-
quema visual para mostrar cada
um dos recursos. Nao é exata-
mente igual ao seu Mac, mas o
espirito & o mesmo. E pode dei-
Xar, que na proxima edicdo va-
mos nos aprofundar no assunto.

Mesa Desktop
Além de servir como local tem-
porario para os seus arquivos, é

onde aparecem os HDs, discos
externos etc. E também a resi-
déncia fixa do Lixo. Um item
d 0 que foi movido para o desktop

Finder

Decifra teu desktop e
conhece a t1 mesmo

Menu Apple Apple menu

Um meio de acessar as coisas mais frequentemente utilizadas.
E possivel adicionar qualquer item aqui, arrastando-o para a
pasta Itens do Menu Apple (Apple Menu Items), localizada
dentro da Pasta do Sistema (System Folder). Experimente
colocar um alias do seu disco rigido: vocé vai poder acessar
todo o seu conteldo pelo menu!

Visualizacao por lista Listiiew

No menu Views, vocé pode escolher se quer visualizar (view) as
janelas como lista (as fist), icones (as icons) ou botdes (as but-
tons). 0 modo lista & composto de colunas de largura ajustavel
(arraste a beirada do titulo de cada coluna), com varias infor-
magdes — tamanho, data, tipo etc. - para cada item mostrado.

Visualizacdo por icon@s lcon.View
0 Mac OS tem como padrdo a visualizagdo por icone para as
janelas. No menu View » View Options do Finder, vocé pode
escolher entre icones grandes (large) e pequenos (smal]).
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Change Desktop Background_

retorna ao seu local de origem
teclando-se (@8)(Y), que é o mes-
mo atalho usado para ejetar um
disco. Mude a imagem de fundo
(“papel de parede”) abrindo o
menu contextual no desktop e
selecionando Mudar Fundo
(Change Desktop Background).
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Barra de Controle Control Strip
Da acesso a varias funcdes de seu Mac, como tocar
CD, mudar volume e resolucao da tela etc. Clique em
sua ponta para expandir ou recolher a barra. Para
mové-la, arraste a pontinha com a tecla pres-
sionada. Pode-se adicionar modulos de Control Strip
criados por terceiros, trazendo novas fungoes.



Janela Window
Cada janela “lembra” o
modo de visualizacao
escolhido para ela, as-
sim como sua posicao e
tamanho. Configure o
jeito geral de ver as
janelas do Finder em
Edit » Preferences, se-
¢do Views. Depois,
altere o estilo indivi-
dual de cada janela pelo
menu Views » View Op-
tions (ou usando o
menu contextual).

Réplica Alias

0 mesmo que atalho ou link. E um
icone que conduz a um item em ou-
tro lugar. Pode ser feito para pastas,
documentos, discos ou aplicativos.
Para criar um alias, selecione o item
e escolha File » Make Alias (atalho:
@)M) ou arraste o item para qual-
quer lugar com as teclas
apertadas. 0 alias sempre tem o no-

me em itélico (letra inclinada) e vocé

pode renomea-lo como bem enten-
der sem afetar o original. Vocé pode
até mover o original de lugar, que o
alias sempre ira encontré-lo.

Barra de menu Menu bar

E permanente e os menus variam de acor-
do com o programa ativo. Caracteristica
exclusiva do Mac 0S, é mais elegante,
mas também traz um pouco de confusdo.
E comum vocé fechar uma janela de um
programa e achar que fechou o programa,
quando na verdade ele ainda esta aberto.
Para saber quais aplicativos estdo aber-
tos, use o Menu de Aplicativos.

Reldgio Date & Time

Clicando nele, aparece a data. A hora, a da-
ta e a aparéncia do relégio podem ser acer-
tadas no painel de controle Date & Time.
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Contextual Menu

Clicando em qualquer lugar com (Control), aparece
um menu com as fungdes disponiveis para aquilo
que esta sendo clicado.

Menu de Aplicativos
Application Menu

Mostra o programa que estd ativo no momento.
Clicando nele, vocé pode ver os outros softwares
que estdo rodando e trocar entre eles, além de pedir
para esconder (Hide) ou mostrar (Show) as janelas
de alguns deles ou de todos (All). Clique, segure e
arraste o menu para baixo para transforma-lo num
“dock™ com os programas abertos. Também da para
mudar de programa sem usar o menu nem o dock:
tecle §)(Tab).

Disco rigido Hard disk

E ai que todos os dados de seu computador estdo
armazenados. Por isso, trate-o com carinho. Ele
sempre estara no canto superior direito de seu
desktop quando vocé iniciar o Mac. Quando ha
varios HDs, o que esta no topo é o disco de parti-
da, isto &, o que contém o System Folder ativo.

CD

Esse é o icone genérico do CD quando inserido no
drive de seu Mac; CD-ROMs podem apresentar outro
icone mais caprichado. Como sdo midias bloqueadas
(locked), CDs nao podem ser gravados ou alterados,
mas de resto, funcionam mais ou menos como um
HD, bastando duplo-clicar o icone para ver seu con-
teldo. Para ejeté-lo, simplesmente arraste-o para o
Lixo (ndo, ndo vai apagar nada) ou dé @)(Y).

Visualizacdo por botdes
Button view

Esse modo permite abrir itens com apenas um cli-
que. Arraste os botoes pelo seu nome.

Lixo Tash

0 nome ndo poderia ser mais sugestivo: se vocé quer
se livrar de alguma coisa, arraste-a para o Lixo (ou
selecione-a e dé (8 (Delete). No entanto, nada é apa-
gado imediatamente. Um duplo-clique no Lixo mostra
0 que tem dentro (a tampa fica aberta quando tem
algo). O conteldo do Lixo fica intacto até que vocé
va ao menu Especial (Special) do Finder e selecione
Esvaziar Lixo (Empty Trash). Vocé pode se arrepen-
der e mandar um item no Lixo de volta ao seu local
original, selecionando-o e dando o comando (E8)(Y).

Pasta Folder

Se vocé arrastar uma janela até a borda inferior
do desktop, ela vira uma pequena aba. Clicando
aqui, a janela “pula” e mostra o seu contelido.
Se vocé clicar em qualquer outro lugar, ela vai
se recolher. Recurso pratico para acessar aque-
las pastas que usamos o tempo todo.

Application

Aplicativo é o mesmo que
programa. Duplo-clique no
icone para rodar o progra-
ma, ou arraste um docu-
mento para ele.

0 mesmo que arquivo. Ao duplo-
clicar um documento, o sistema abre
0 programa associado e, claro, o
proprio documento. Também é pos-
sivel arrasta-lo para o icone de outro
programa compativel para abri-lo.

Como no mundo real, serve para guardar
coisas dentro. Duplo-clique em uma
pasta para ver seu contelido em uma
nova janela ou, no modo de visualizacdo
por lista, clique no pequeno tridngulo ao
lado para ver o conteldo oculto.



Barra de titulo Title bar

Mostra 0 nome da pasta, disco ou documento aberto. Os frisos
horizontais indicam que a janela estd em primeiro plano
(ativa). Para mover a janela, basta clicar aqui (ou na modura ao
redor de toda a janela) e arrastar para outro lugar. Clicando na
barra de titulo com a tecla (88 pressionada, surge um menu pop-
up por onde vocé pode navegar pelas pastas que a contém.

0 iconezinho no titulo também tem uma funcdo.
Clique nele e aguarde um instante: ele ficara |
selecionado e poderd ser movido ou copiado, He—— Gl Internet ——=—4IB
exatamente como se vocé estivesse movendo

ou copiando o icone original.

Caixa Fechar (losebox

Clique aqui para fechar a janela. Clique com

para fechar todas as janelas. Atalho: @W).

Menu pop-up
Pop-up menu

Muito usado para simpli-
ficar as caixas de didlogo

Caixa de zoom Zoom box Caixa de recolhimento
Ao clicar aqui, a janela sera automaticamente Collapse box

redimensionada para um tamanho maior ou Serve para minimizar a janela com um
menor. De modo geral, se a janela estiver peque-  clique. A janela se recolhe como uma per-
na demais para exibir todo o seu contelido, a siana, mas a barra de titulo fica no mesmo
caixa de zoom ira exapandi-la para mostrar o lugar e pode ser movida. Para voltar a ver
maximo possivel de itens. Se a janela ja estiver o contelido da janela, clique de novo na
grande, ela sera reduzida. caixa. Clique com para minimizar

todas as janelas abertas.

13 itemsitens,

657,2 MB disponivel Barra de rolagem Scroll bar

Internet Applications

Aparece quando a janela ndo é grande o sufi-
ciente para mostrar todo seu conteldo, de

Internet Explorer 5 Folder AbOUL Internet Aocess modo que vocé possa ver os itens escondi-

dos. Para isso, vocé pode clicar nas setinhas
ou num ponto qualquer da barra, ou ainda

L arrastar a caixa de rolagem. Na visualizagdo
Real Player % dos itens por lista, aparece um botdo no topo

i
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nos programas, também

Open Manitars Control Panel
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- ordem da lista (de A-Z para Z-A e vice-
versa). Outro método de passear dentro da
janela é o da mdozinha: pressione (8 e ar-
raste em qualquer direcdo.

Caixa tamanho Size box
0 nome em portugués é uma desgraca, a gente sabe,
mas va la. Clique aqui e arraste o mouse em qualquer

3' EF m.‘ gr mhl %Iv ﬁh P Eq:!“ @)“IE [] direcdo para aumentar ou diminuir a janela.

Nao copiou, s0 moveu?

0 desktop é sua mesa de trabalho. E
onde vocé coloca as coisas que quer
que fiquem a vista, prontas para
clicar — uma pasta, documento ou
alias de sua preferéncia. Vocé deixa
o item ali e ele vai estar sempre a
mao. Porém, a pegadinha é que cada
HD ou disco removivel tem seu
desktop proprio. \lamos exemplifi-
car: vocé tem um Zip Drive e insere
um cartucho para copiar algo dele
para seu Mac. Arrasta o arquivo do
Zip para o desktop, mas percebe que

nao apareceu nenhuma janela mos-
trando que o arquivo estava sendo
copiado. Aj, vocé ejeta o disco e o
arquivo some junto! Ué, cadé? Pois
&: vocé ndo copiou nada, apenas
moveu o arquivo para o desktop do
proprio Zip, e por isso o documento
“sumiu” quando o disco foi ejetado.
Isso acontece porque os desktops
de todos os volumes (particdes de
discos) que vocé insere em seu Mac
compartilham a tela como se fossem
apenas um, e é ai que mora a con-
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Mon 20:19:49 X © [E] Finder Mon 20:19:49 X © [E] Finder

disquete =0 B =
1 item, 998 K availabl Hard Disk

=1 di .
=/ disquete —

item, 995 K availabl Hard Disk

Assim ndo copia

fusdo. Para fazer uma copia do Zip ou mais HDs instalados na mesma

para o desktop, é necessario apertar ~ maquina podem gerar pequenas con-
a tecla enquanto se arrasta  fusoes, ja que cada um tera seu pro-
0 icone. Vocé vera um pequeno sinal  prio desktop, apesar de nao parecer.

de “+” junto ao cursor, indicando Se vocé mover algo que esta dentro
que o arquivo sera copiado para a de um HD para o desktop, isso sig-
localizacdo desejada. nificara que o item arrastado foi

No entanto, isso ndo precisa ser parar no desktop desse mesmo disco

feito quando vocé arrasta o arquivo  rigido. Agora, quando vocé copiar
para o icone do HD ou de uma pasta  um arquivo de qualquer lugar para o
do desktop. Também ndo é desktop do Mac, a copia sempre sera
necessario segurar a tecla feita para o desktop de seu disco de
quando se copia algo de um CD, pois  partida. Parece confuso, mas com o
trata-se de uma midia trancada, ou tempo vocé se acostuma. (V)

seja, apenas para leitura, e tem o seu

desktop bloqueado, imutavel. Dois MARCIO NIGRO
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